TestGorilla - Incident in support.testgorilla.com – Incident details

All systems operational

Incident in support.testgorilla.com

Resolved
Degraded performance
Started 5 months agoLasted 5 minutes

Affected

Support - support.testgorilla.com

Operational from 7:12 PM to 7:12 PM, Degraded performance from 7:12 PM to 7:17 PM, Operational from 7:17 PM to 7:17 PM

Updates
  • Resolved
    Resolved

    The incident in the support pages has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.