TestGorilla - Multimedia assets not loading – Incident details

All systems operational

Multimedia assets not loading

Resolved
Degraded performance
Started 10 months agoLasted about 4 hours

Affected

Website - www.testgorilla.com

Operational from 1:30 PM to 5:00 PM

App - app.testgorilla.com

Operational from 1:30 PM to 5:00 PM

Assessments (new) - talent-assessment.testgorilla.com

Degraded performance from 1:30 PM to 5:00 PM

Assessments - assessment.testgorilla.com

Operational from 1:30 PM to 5:00 PM

Talent Marketplace - talent.testgorilla.com

Operational from 1:30 PM to 5:00 PM

Support - support.testgorilla.com

Operational from 1:30 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. This issue occurred during the rollout of a security update for the application. The strict rules of the security update prevented certain sources of multimedia assets not loading, i.e. audio files and images.

  • Identified
    Identified

    We have identified an issue related to multimedia assets loading, during candidates test completion. The team is investigating the cause.