TestGorilla - Some candidates can't start an assessment – Incident details

All systems operational

Some candidates can't start an assessment

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Assessments (new) - talent-assessment.testgorilla.com

Partial outage from 9:01 AM to 11:07 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All candidates can start an assessment.

  • Investigating
    Investigating
    We are currently investigating this incident.