TestGorilla - TestGorilla Customer application degradation – Incident details

All systems operational

TestGorilla Customer application degradation

Resolved
Partial outage
Started 10 months agoLasted 13 minutes

Affected

App - app.testgorilla.com

Operational from 9:25 AM to 9:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The Customer application is experiencing significant loading delays. We are currently investigating this incident.