TestGorilla - Incident in TestGorilla platform – Incident details

All systems operational

Incident in TestGorilla platform

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

App - app.testgorilla.com

Major outage from 8:42 AM to 9:29 AM

Assessments (new) - talent-assessment.testgorilla.com

Major outage from 8:42 AM to 9:29 AM

Assessments - assessment.testgorilla.com

Major outage from 8:42 AM to 9:29 AM

Talent Marketplace - talent.testgorilla.com

Major outage from 8:42 AM to 9:29 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.