TestGorilla - General disruptions in TestGorilla services – Incident details

All systems operational

General disruptions in TestGorilla services

Resolved
Major outage
Started 21 days agoLasted about 4 hours

Affected

App - app.testgorilla.com

Major outage from 8:10 AM to 12:34 PM

Assessments (new) - talent-assessment.testgorilla.com

Major outage from 8:10 AM to 12:34 PM

Assessments - assessment.testgorilla.com

Major outage from 8:10 AM to 12:34 PM

Talent Marketplace - talent.testgorilla.com

Major outage from 8:10 AM to 12:34 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    The incident is caused by a global AWS CloudFront issue, not our systems, we're monitoring AWS status for updates.