TestGorilla - Candidates are redirected to the assessment checkout – Incident details

All systems operational

Candidates are redirected to the assessment checkout

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Assessments (new) - talent-assessment.testgorilla.com

Major outage from 12:41 PM to 1:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Candidates can resume their evaluations normally.

  • Investigating
    Investigating
    We are currently investigating this incident.