TestGorilla - System Degradation – Incident details

All systems operational

System Degradation

Resolved
Operational
Started over 1 year agoLasted about 5 hours

Affected

App - app.testgorilla.com

Operational from 7:00 AM to 12:03 PM

Assessments (new) - talent-assessment.testgorilla.com

Operational from 7:00 AM to 12:03 PM

Assessments - assessment.testgorilla.com

Operational from 7:00 AM to 12:03 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently experiencing system degradation that may affect the performance or availability of certain features within our platform. Updates will be shared as more information becomes available.