TestGorilla - Incident in app.testgorilla.com (Landing page) – Incident details

All systems operational

Incident in app.testgorilla.com (Landing page)

Resolved
Degraded performance
Started over 1 year agoLasted 2 minutes

Affected

App - app.testgorilla.com

Operational from 2:45 PM to 2:45 PM, Degraded performance from 2:45 PM to 2:47 PM, Operational from 2:47 PM to 2:47 PM

Updates
  • Resolved
    Resolved

    The incident in the application (landing page) has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.